GPU bad identification

log in

Advanced search

Message boards : Number crunching : GPU bad identification

Author Message
Morgan the Gold
   
Send message
Joined: 16 Apr 10
Posts: 2
Credit: 366,532
RAC: 18
Total hours: 481,659
Message 566 - Posted: 24 Jun 2011, 3:40:09 UTC

I keep receiving the notice ' GPU bad identification ' on all my host, linking to host 'sapphire' I have tried My best to id this GPU
it's a 'Sapphire Radeon HD 4870'



pioneer1
 
Send message
Joined: 15 Feb 11
Posts: 2
Credit: 199,876
RAC: 0
Total hours: 365,289
Message 567 - Posted: 26 Jun 2011, 21:18:08 UTC

Same here. Mine is a Sapphire Radeon HD 6450.
Probably it didn't show up with the latest stable release of BOINC (6.12.26) but after I upgraded to the beta version (6.12.33), because of a bug in the 6.12.26 version (noticed the GPU bad identification after 5 days). I suspect it's the beta version of BOINC or WUProp@Home doesn't like running in beta versions :).

Which version of BOINC are you running?

Morgan the Gold
   
Send message
Joined: 16 Apr 10
Posts: 2
Credit: 366,532
RAC: 18
Total hours: 481,659
Message 568 - Posted: 28 Jun 2011, 1:37:11 UTC

6 12 8
took 5 days to notice lol, i'm running boinctasks and it recieves the 'new notice' about every 3 minutes my whole farm is being bitched at :D because of box 14654

pioneer1
 
Send message
Joined: 15 Feb 11
Posts: 2
Credit: 199,876
RAC: 0
Total hours: 365,289
Message 569 - Posted: 28 Jun 2011, 20:16:25 UTC - in response to Message 568.

6 12 8
took 5 days to notice lol, i'm running boinctasks and it recieves the 'new notice' about every 3 minutes my whole farm is being bitched at :D because of box 14654


Is it a beta version or an official release?

Maybe you should stop using Boinc Tasks until this is fixed.

What we do have in common in your machine & mine is a Sapphire card, maybe the project is incompatible with this particular brand?

Alessandro Freda
 
Send message
Joined: 29 Mar 10
Posts: 8
Credit: 2,227,897
RAC: 492
Total hours: 2,658,217
Message 612 - Posted: 22 Sep 2011, 12:31:41 UTC - in response to Message 569.

About one of my desktop hosts can't find the correct GPUs, so I've set the closest:

Host ID Domain name BOINC identification WUProp identification
22289 BGE155160 ATI Radeon HD 2300/2400/3200 (RV610) ATI Mobility Radeon HD 4200

while GPU-Z show:
ATI Radeon HD 4200 (RS880) 55nm, 256Mb DDR2


candido
   
Send message
Joined: 11 Jun 11
Posts: 6
Credit: 516,542
RAC: 245
Total hours: 884,925
Message 614 - Posted: 26 Sep 2011, 22:21:02 UTC - in response to Message 612.

I have received this message and tried to update the correct GPU but my GPU is not in the drop list of available GPUs.
My GPY is an ATI Mobility Radeon 5145.
The closest in the list is 5165.
Since mine is not in the list, I keep receiving that message.
Could someone have a look at this?
Thanks

____________

Dirk Broer
       
Avatar
Send message
Joined: 3 Nov 10
Posts: 58
Credit: 1,692,486
RAC: 776
Total hours: 4,205,422
Message 634 - Posted: 30 Sep 2011, 19:01:14 UTC - in response to Message 566.

I have two GPUs that constantly need to be re-identified. They are both Sapphire cards, one HD 4770 and a HD 3850 (exotic: an AGP card).
____________

candido
   
Send message
Joined: 11 Jun 11
Posts: 6
Credit: 516,542
RAC: 245
Total hours: 884,925
Message 638 - Posted: 8 Oct 2011, 15:57:55 UTC - in response to Message 614.

Thanks. It is now in the list.
hopefully i will not receive that error message again
ccandido
____________

Chris S
 
Avatar
Send message
Joined: 31 Mar 10
Posts: 22
Credit: 860,738
RAC: 47
Total hours: 786,014
Message 650 - Posted: 26 Nov 2011, 12:11:22 UTC

Still getting this message many times a week .....
____________


Post to thread

Message boards : Number crunching : GPU bad identification


Home | My Account | Message Boards | Results


Copyright © 2020 Sebastien