Errors with new App v4

log in

Advanced search

Message boards : Number crunching : Errors with new App v4

1 · 2 · Next
Author Message
Profile [SG-2W]Amorph
   
Send message
Joined: 2 May 10
Posts: 2
Credit: 298,407
RAC: 63
Total hours: 436,226
Message 1674 - Posted: 20 Sep 2013, 22:57:01 UTC

Since new App version, i am just getting errors on one of my hosts (ID 42631). WUProp Workunit starts and fails immediately, log just says:

28123 WUProp@Home 21.09.2013 00:41:02 Started download of data_collect_v4_4.01_windows_intelx86__nci.exe 28124 WUProp@Home 21.09.2013 00:41:13 Finished download of data_collect_v4_4.01_windows_intelx86__nci.exe 28125 WUProp@Home 21.09.2013 00:41:13 Starting task wu_v4_1379680617_13860_0 using data_collect_v4 version 401 (nci) in slot 17 28126 WUProp@Home 21.09.2013 00:41:14 Computation for task wu_v4_1379680617_13860_0 finished

JagDoc
   
Send message
Joined: 17 Mar 13
Posts: 4
Credit: 4,001,484
RAC: 4,283
Total hours: 10,022,425
Message 1676 - Posted: 21 Sep 2013, 6:08:03 UTC

Same here.
My i3-2120T, WinXP64, Boinc7.0.64, Host ID: 58914 (ID: 50460 ) end with computing error.

I install latest BM, removed project, same error.

On my other hosts it work fine.

cu JagDoc

Profile wadnatze
 
Send message
Joined: 16 Apr 10
Posts: 4
Credit: 99,232
RAC: 0
Total hours: 106,590
Message 1677 - Posted: 21 Sep 2013, 6:19:41 UTC

Same here to.
Since new App version, I have Downloadproblems and I am just getting errors on one of my two hosts (ID 2259 and ID 56002).

wadnatze

Profile [AF>WildWildWest]Sebastien
   
Project administrator
Avatar
Send message
Joined: 28 Mar 10
Posts: 1066
Credit: 266,265
RAC: 111
Total hours: 430,414
Message 1678 - Posted: 21 Sep 2013, 7:24:08 UTC

Did you try to detach the project ?
Which antivirus did you use?

Some AV blocks the application.
____________

JagDoc
   
Send message
Joined: 17 Mar 13
Posts: 4
Credit: 4,001,484
RAC: 4,283
Total hours: 10,022,425
Message 1679 - Posted: 21 Sep 2013, 8:16:16 UTC - in response to Message 1678.

Did you try to detach the project ?
Which antivirus did you use?

Some AV blocks the application.

After detach same problem.
AV is not the problem. Deaktivated same error.
http://wuprop.boinc-af.org/workunit.php?wuid=32534267
this is one of the error WU

cu JagDoc

Profile wadnatze
 
Send message
Joined: 16 Apr 10
Posts: 4
Credit: 99,232
RAC: 0
Total hours: 106,590
Message 1680 - Posted: 21 Sep 2013, 8:19:24 UTC
Last modified: 21 Sep 2013, 8:26:24 UTC

I detached the Project.
Download is no Problem.
Message is:
WUProp@Home 4.01 data_collect_v4 (nci) wu_v4_1379680617_29383_0 - (-) ul1-21 0.0 100.0 - 01.10.2013 10:14:47 Berechnungsfehler 0.025C

I have Avira Antivirus.

Message from BoincTask:

ul1-21

37033 WUProp@Home 21.09.2013 10:14:42 Scheduler request completed: got 1 new tasks
37035 WUProp@Home 21.09.2013 10:14:44 Started download of data_collect_v4_4.01_windows_intelx86__nci.exe
37036 WUProp@Home 21.09.2013 10:14:46 Finished download of data_collect_v4_4.01_windows_intelx86__nci.exe
37037 WUProp@Home 21.09.2013 10:14:46 Starting task wu_v4_1379680617_29383_0 using data_collect_v4 version 401 (nci) in slot 7
37038 WUProp@Home 21.09.2013 10:14:47 Computation for task wu_v4_1379680617_29383_0 finished
37041 WUProp@Home 21.09.2013 10:14:49 Started upload of wu_v4_1379680617_29383_0_0
37042 WUProp@Home 21.09.2013 10:14:50 Finished upload of wu_v4_1379680617_29383_0_0

Profile [AF>WildWildWest]Sebastien
   
Project administrator
Avatar
Send message
Joined: 28 Mar 10
Posts: 1066
Credit: 266,265
RAC: 111
Total hours: 430,414
Message 1681 - Posted: 21 Sep 2013, 8:51:09 UTC
Last modified: 21 Sep 2013, 8:51:31 UTC

Until I found a solution to this problem, hosts running windows will receive application in version 3.
____________

Profile Saenger
 
Avatar
Send message
Joined: 28 Mar 10
Posts: 69
Credit: 222,422
RAC: 123
Total hours: 212,813
Message 1682 - Posted: 21 Sep 2013, 9:00:34 UTC - in response to Message 1681.

Until I found a solution to this problem, hosts running windows will receive application in version 3.

The 4s are running fine on my netbook with win7.
____________
Grüße vom Sänger

Profile wadnatze
 
Send message
Joined: 16 Apr 10
Posts: 4
Credit: 99,232
RAC: 0
Total hours: 106,590
Message 1683 - Posted: 21 Sep 2013, 9:04:28 UTC
Last modified: 21 Sep 2013, 9:05:22 UTC

Now i have WUProp@Home 3.52 data_collect_v3 (nci) and it works.

nanoprobe
   
Avatar
Send message
Joined: 20 Feb 13
Posts: 30
Credit: 341,235
RAC: 224
Total hours: 2,393,626
Message 1684 - Posted: 21 Sep 2013, 9:30:50 UTC

Version 4 also seems to be giving little or no time credit for projects.

Thyme Lawn
 
Send message
Joined: 11 Apr 10
Posts: 41
Credit: 267,168
RAC: 104
Total hours: 294,356
Message 1686 - Posted: 21 Sep 2013, 9:54:05 UTC - in response to Message 1679.

Did you try to detach the project ?
Which antivirus did you use?

Some AV blocks the application.

After detach same problem.
AV is not the problem. Deaktivated same error.
http://wuprop.boinc-af.org/workunit.php?wuid=32534267
this is one of the error WU

cu JagDoc

Host id 58914 has no detected coprocessors. The <stderr_txt> block for the failed task (33043854) shows that the ATI CAL drivers
"aticalrt.dll (6.14.10.1664)" and "aticaldd.dll (6.14.10.1664)" were loaded.

Further down the crash is logged as follows, and looks like a failed ATI CAL initialization to me:
*** Dump of thread ID 5656 (state: Waiting): *** - Information - Status: Wait Reason: UserRequest, , Kernel Time: 156250.000000, User Time: 0.000000, Wait Time: 601906.000000 - Unhandled Exception Record - Reason: Access Violation (0xc0000005) at address 0x023BCC0E read attempt to address 0x00000DD0 - Registers - eax=00000000 ebx=00000000 ecx=002dddd0 edx=002dc278 esi=02af8b50 edi=002dc230 eip=023bcc0e esp=002dbf5c ebp=002dd8a8 cs=0023 ss=002b ds=002b es=002b fs=0053 gs=002b efl=00010212 - Callstack - ChildEBP RetAddr Args to Child 002dd8a8 023bcf41 aa0118dd 02b0d8b4 02b0d9f0 00000000 aticaldd!calddiGetExport+0x0 00000000 00000000 00000000 00000000 00000000 00000000 aticaldd!calddiGetExport+0x0


[SG-2W]Amorph's host id 42631 has detected coprocessor "NVIDIA GeForce GTX 460 (1024MB) driver: 31106". Its most recent failed task (33041885) loads the NVIDIA drivers "nvcuda.dll (8.17.13.1106)" and "nvapi.dll (9.18.13.1106)" plus the ATI CAL drivers "aticalrt.dll (6.14.10.515)" and "aticaldd.dll (6.14.10.515)".

Again, the crash looks like a failed ATI CAL initialization:
*** Dump of thread ID 1188 (state: Initialized): *** - Information - Status: Base Priority: Normal, Priority: Normal, , Kernel Time: 0.000000, User Time: 0.000000, Wait Time: 0.000000 - Unhandled Exception Record - Reason: Access Violation (0xc0000005) at address 0x6C1D18E1 read attempt to address 0x0000012C - Registers - eax=00000000 ebx=00000000 ecx=00000000 edx=00000000 esi=03252890 edi=032507d0 eip=6c1d18e1 esp=00189c1c ebp=0018a688 cs=0023 ss=002b ds=002b es=002b fs=0053 gs=002b efl=00010206 - Callstack - ChildEBP RetAddr Args to Child 0018a688 00000000 00000000 00000000 00000000 00000000 aticfx32!GetKtProcAddress+0x0


Same goes for wadnatze's host id 56002 which has detected coprocessor "NVIDIA GeForce GTX 660 Ti (3072MB) driver: 32049". Its most recent failed task (33045485) loads the NVIDIA drivers "nvcuda.dll (8.17.13.2049)" and "nvapi.dll (9.18.13.2049)" plus the ATI CAL drivers "aticalrt.dll (6.14.10.838)" and "aticaldd.dll (6.14.10.838)". This crash also looks like a failed ATI CAL initialization:
*** Dump of thread ID 1660 (state: Initialized): *** - Information - Status: Base Priority: Normal, Priority: Normal, , Kernel Time: 0.000000, User Time: 0.000000, Wait Time: 0.000000 - Unhandled Exception Record - Reason: Access Violation (0xc0000005) at address 0x73165861 read attempt to address 0x0000013C - Registers - eax=00000008 ebx=00186eb4 ecx=00000000 edx=00000000 esi=03912938 edi=039107d0 eip=73165861 esp=00186238 ebp=00186244 cs=0023 ss=002b ds=002b es=002b fs=0053 gs=002b efl=00010202 - Callstack - ChildEBP RetAddr Args to Child 00186244 73163f2c 40000ac0 00186eb4 037aebd8 74011fa7 aticfx32!gslCfxExit+0x0 00186bd8 74011daf 00186eb4 037aecd0 037aebd8 0018ad30 aticfx32!OpenAdapter+0x0 00186bec 032a6a09 00186eb4 037aecb0 037aebd0 037aebd8 atigktxx!GetD3DKMTProcAddress+0x0 0018ad30 0329adea 1d01050d 037aecb0 037aecd0 037aebd8 aticaldd!calddiGetVersion+0x0 0018adf4 76ad09cd 7699162d 0018adac 0018ae20 00000000 aticaldd!calddiGetVersion+0x0 00000000 00000000 00000000 00000000 00000000 00000000 KERNELBASE!WaitForMultipleObjectsEx+0x0

____________
"The ultimate test of a moral society is the kind of world that it leaves to its children." - Dietrich Bonhoeffer

JagDoc
   
Send message
Joined: 17 Mar 13
Posts: 4
Credit: 4,001,484
RAC: 4,283
Total hours: 10,022,425
Message 1687 - Posted: 21 Sep 2013, 10:02:13 UTC

All my hosts with XP-home,Vista, Win7 run without problem v4.

Only 1 host with XP64 have error.

cu JagDoc

Profile Pooh Bear 27
 
Avatar
Send message
Joined: 22 Jan 13
Posts: 92
Credit: 504,291
RAC: 334
Total hours: 1,034,635
Message 1688 - Posted: 21 Sep 2013, 10:21:47 UTC

Now that 4 has been remove, they are uploading but not reporting, which means no crediting for those hours. Please try and fix this.


____________

[B^S] Dimitrij
 
Send message
Joined: 16 Apr 10
Posts: 2
Credit: 67,183
RAC: 0
Total hours: 39,448
Message 1690 - Posted: 21 Sep 2013, 15:18:11 UTC

...and i get this error:

21.09.2013 17:12:31 | WUProp@Home | Nachricht vom Server: Data collect version 3 is not available for your type of computer.
21.09.2013 17:12:31 | WUProp@Home | This computer has finished a daily quota of 1 tasks)

never had this before...

any solution?

Profile theharperdragon
 
Send message
Joined: 29 May 10
Posts: 4
Credit: 785,748
RAC: 194
Total hours: 554,845
Message 1691 - Posted: 21 Sep 2013, 15:38:19 UTC - in response to Message 1690.

I'm seeing the same thing but it says that I only get 3 tasks per day

Profile [SG-2W]Amorph
   
Send message
Joined: 2 May 10
Posts: 2
Credit: 298,407
RAC: 63
Total hours: 436,226
Message 1692 - Posted: 21 Sep 2013, 16:02:27 UTC - in response to Message 1686.

Seems that Thyme Lawn is right about CAL Drivers. Since I have no ATI graphicscard anymore I now removed these DLL (aticalrt64.dll and aticaldd64.dll) and App v4 now seems to work. Thanks for the hint.

Profile [AF>WildWildWest]Sebastien
   
Project administrator
Avatar
Send message
Joined: 28 Mar 10
Posts: 1066
Credit: 266,265
RAC: 111
Total hours: 430,414
Message 1693 - Posted: 21 Sep 2013, 16:05:49 UTC - in response to Message 1690.

...and i get this error:

21.09.2013 17:12:31 | WUProp@Home | Nachricht vom Server: Data collect version 3 is not available for your type of computer.
21.09.2013 17:12:31 | WUProp@Home | This computer has finished a daily quota of 1 tasks)

never had this before...

any solution?

Your host returned 10 WU in error, so you can't get any WU for 24 hours. Antivirus blocks application execution.
I will reset your quota.
____________

[B^S] Dimitrij
 
Send message
Joined: 16 Apr 10
Posts: 2
Credit: 67,183
RAC: 0
Total hours: 39,448
Message 1694 - Posted: 21 Sep 2013, 16:40:19 UTC - in response to Message 1693.

...and i get this error:

21.09.2013 17:12:31 | WUProp@Home | Nachricht vom Server: Data collect version 3 is not available for your type of computer.
21.09.2013 17:12:31 | WUProp@Home | This computer has finished a daily quota of 1 tasks)

never had this before...

any solution?

Your host returned 10 WU in error, so you can't get any WU for 24 hours. Antivirus blocks application execution.
I will reset your quota.


Thank you so much. Your analysis of the problem was correct. I configured my antivirus accordingly, now it works. Another problem solved...

nanoprobe
   
Avatar
Send message
Joined: 20 Feb 13
Posts: 30
Credit: 341,235
RAC: 224
Total hours: 2,393,626
Message 1695 - Posted: 21 Sep 2013, 18:51:02 UTC - in response to Message 1690.

...and i get this error:

21.09.2013 17:12:31 | WUProp@Home | Nachricht vom Server: Data collect version 3 is not available for your type of computer.
21.09.2013 17:12:31 | WUProp@Home | This computer has finished a daily quota of 1 tasks)

never had this before...

any solution?

I'm getting the same thing on my XP box. Can you reset my quota too?

Profile [AF>WildWildWest]Sebastien
   
Project administrator
Avatar
Send message
Joined: 28 Mar 10
Posts: 1066
Credit: 266,265
RAC: 111
Total hours: 430,414
Message 1696 - Posted: 21 Sep 2013, 19:23:59 UTC - in response to Message 1695.

Done.
____________

1 · 2 · Next
Post to thread

Message boards : Number crunching : Errors with new App v4


Home | My Account | Message Boards | Results


Copyright © 2017 Sebastien