Computation error with WU

log in

Advanced search

Message boards : Cafe : Computation error with WU

Author Message
William Watermeyer
 
Avatar
Send message
Joined: 17 Jun 13
Posts: 5
Credit: 387,328
RAC: 0
Total hours: 580,634
Message 2195 - Posted: 7 May 2014, 14:58:03 UTC
Last modified: 7 May 2014, 14:59:13 UTC

Every time I download a WU it starts and then finishes immediately with a computation error.

I am running Windows 7 64 bit.

I reset the project but it is still not working.

2014/05/07 04:34:19 PM | WUProp@Home | Starting task wu_v4_1398018388_358490_0
2014/05/07 04:34:20 PM | WUProp@Home | Computation for task wu_v4_1398018388_358490_0 finished
2014/05/07 04:34:22 PM | WUProp@Home | Started upload of wu_v4_1398018388_358490_0_0
2014/05/07 04:34:24 PM | WUProp@Home | Finished upload of wu_v4_1398018388_358490_0_0
2014/05/07 04:36:26 PM | WUProp@Home | update requested by user
2014/05/07 04:36:28 PM | WUProp@Home | Sending scheduler request: Requested by user.
2014/05/07 04:36:28 PM | WUProp@Home | Reporting 1 completed tasks
2014/05/07 04:36:28 PM | WUProp@Home | Not requesting tasks: non CPU intensive
2014/05/07 04:36:33 PM | WUProp@Home | Scheduler request completed
2014/05/07 04:36:44 PM | WUProp@Home | Sending scheduler request: To fetch work.
2014/05/07 04:36:44 PM | WUProp@Home | Requesting new tasks for CPU
2014/05/07 04:36:51 PM | WUProp@Home | Scheduler request completed: got 1 new tasks
2014/05/07 04:36:53 PM | WUProp@Home | Starting task wu_v4_1398018388_358551_0
2014/05/07 04:36:54 PM | WUProp@Home | Computation for task wu_v4_1398018388_358551_0 finished
2014/05/07 04:36:56 PM | WUProp@Home | Started upload of wu_v4_1398018388_358551_0_0
2014/05/07 04:36:57 PM | WUProp@Home | Finished upload of wu_v4_1398018388_358551_0_0
2014/05/07 04:37:13 PM | WUProp@Home | Resetting project
2014/05/07 04:37:19 PM | WUProp@Home | Master file download succeeded
2014/05/07 04:37:24 PM | WUProp@Home | Sending scheduler request: To fetch work.
2014/05/07 04:37:24 PM | WUProp@Home | Requesting new tasks for CPU
2014/05/07 04:37:33 PM | WUProp@Home | Scheduler request completed: got 1 new tasks
2014/05/07 04:37:35 PM | WUProp@Home | Started download of data_collect_v4_4.14_windows_x86_64__nci.exe
2014/05/07 04:37:39 PM | WUProp@Home | Finished download of data_collect_v4_4.14_windows_x86_64__nci.exe
2014/05/07 04:37:39 PM | WUProp@Home | Starting task wu_v4_1398018388_358555_0
2014/05/07 04:37:40 PM | WUProp@Home | Computation for task wu_v4_1398018388_358555_0 finished
2014/05/07 04:37:42 PM | WUProp@Home | Started upload of wu_v4_1398018388_358555_0_0
2014/05/07 04:37:43 PM | WUProp@Home | Finished upload of wu_v4_1398018388_358555_0_0
____________

Thyme Lawn
 
Send message
Joined: 11 Apr 10
Posts: 45
Credit: 277,511
RAC: 56
Total hours: 329,806
Message 2198 - Posted: 8 May 2014, 10:26:49 UTC - in response to Message 2195.

The stderr output for all of your failed tasks is:

<core_client_version>7.2.42</core_client_version> <![CDATA[ <message> The extended attributes are inconsistent. (0xff) - exit code 255 (0xff) </message> <stderr_txt> </stderr_txt> ]]>

That suggests the problem is related to permissions (only Sebastien could confirm if the application can generate that error for something else). How did you install BOINC and what is your BOINC data directory set to? For example, I'm running BOINC as a service and near the top of the event log I have:

25/04/2014 10:34:56 | | Running as a daemon 25/04/2014 10:34:56 | | Data directory: D:\Program Data\BOINC 25/04/2014 10:34:56 | | Running under account boinc_master

____________
"The ultimate test of a moral society is the kind of world that it leaves to its children." - Dietrich Bonhoeffer

William Watermeyer
 
Avatar
Send message
Joined: 17 Jun 13
Posts: 5
Credit: 387,328
RAC: 0
Total hours: 580,634
Message 2199 - Posted: 8 May 2014, 11:19:03 UTC - in response to Message 2198.

Yes I am running BOINC as a service. I do not have a problem with 5 other machines.

My event log:

2014/05/08 07:29:39 AM | | cc_config.xml not found - using defaults
2014/05/08 07:29:40 AM | | Starting BOINC client version 7.2.42 for windows_x86_64
2014/05/08 07:29:40 AM | | log flags: file_xfer, sched_ops, task
2014/05/08 07:29:40 AM | | Libraries: libcurl/7.25.0 OpenSSL/1.0.1 zlib/1.2.6
2014/05/08 07:29:40 AM | | Running as a daemon
2014/05/08 07:29:40 AM | | Data directory: C:\ProgramData\BOINC
2014/05/08 07:29:40 AM | | Running under account boinc_master
2014/05/08 07:29:40 AM | | No usable GPUs found
2014/05/08 07:29:40 AM | | Host name: WilliamW1
2014/05/08 07:29:40 AM | | Processor: 4 GenuineIntel Intel(R) Core(TM) i5-3330 CPU @ 3.00GHz [Family 6 Model 58 Stepping 9]
2014/05/08 07:29:40 AM | | Processor features: fpu vme de pse tsc msr pae mce cx8 apic sep mtrr pge mca cmov pat pse36 clflush dts acpi mmx fxsr sse sse2 ss htt tm pni ssse3 cx16 sse4_1 sse4_2 popcnt aes syscall nx lm vmx tm2 pbe
2014/05/08 07:29:40 AM | | OS: Microsoft Windows 7: Home Premium x64 Edition, Service Pack 1, (06.01.7601.00)
2014/05/08 07:29:40 AM | | Memory: 5.71 GB physical, 12.55 GB virtual
2014/05/08 07:29:40 AM | | Disk: 698.54 GB total, 524.77 GB free
2014/05/08 07:29:40 AM | | Local time is UTC +2 hours

____________

William Watermeyer
 
Avatar
Send message
Joined: 17 Jun 13
Posts: 5
Credit: 387,328
RAC: 0
Total hours: 580,634
Message 2202 - Posted: 10 May 2014, 19:47:40 UTC - in response to Message 2199.

I also saw the following why a WU had a computation error :

Stderr output
<core_client_version>7.2.42</core_client_version>
<![CDATA[
<message>
The extended attributes are inconsistent.
(0xff) - exit code 255 (0xff)
</message>
<stderr_txt>

</stderr_txt>
]]>

____________

William Watermeyer
 
Avatar
Send message
Joined: 17 Jun 13
Posts: 5
Credit: 387,328
RAC: 0
Total hours: 580,634
Message 2204 - Posted: 11 May 2014, 4:41:16 UTC - in response to Message 2202.

Did a registry clean and now is working fine.
____________


Post to thread

Message boards : Cafe : Computation error with WU


Home | My Account | Message Boards | Results


Copyright © 2017 Sebastien