WUProp and AMD CPUs?

log in

Advanced search

Message boards : Number crunching : WUProp and AMD CPUs?

Author Message
Profile [SETI.Germany] Sutaru Tsureku (aka Dirk :-)
 
Send message
Joined: 28 Mar 10
Posts: 21
Credit: 119,894
RAC: 112
Total hours: 384,311
Message 3146 - Posted: 26 Jul 2015, 12:13:12 UTC

A friend would like to let run WUProp WUs in his BOINC.

He tested it - the CPU temp increased and later the PC was frozen.

It's a known problem that WUProp don't run on AMD CPUs?

What could be the problem that the WU don't run?

Thanks.
____________

Dr Who Fan
     
Avatar
Send message
Joined: 29 Jul 11
Posts: 140
Credit: 401,749
RAC: 252
Total hours: 445,556
Message 3147 - Posted: 26 Jul 2015, 19:53:22 UTC

I run WuProp on a quite old AMD CPU with no problems and I'm sure there are plenty of WuProp users running with more current AMD CPU's.

WuProp uses VIRTUALLY NO CPU (runs as a backround/Non-Compute-Intensive [NCI] BOINC task) or RAM.

Something else is causing the problem.

Can you post a link to friend's problematic AMD host?
____________

Profile Conan
     
Avatar
Send message
Joined: 28 Mar 10
Posts: 326
Credit: 657,167
RAC: 283
Total hours: 1,281,931
Message 3148 - Posted: 27 Jul 2015, 0:20:08 UTC

I have 4 AMD computers currently running WUProp and they all have no trouble doing so. As Dr Who Fan says this project uses virtually no CPU at all only a low number of seconds in a 6 hour run time.

What else is this friend running on their computer?

Conan
____________


Post to thread

Message boards : Number crunching : WUProp and AMD CPUs?


Home | My Account | Message Boards | Results


Copyright © 2017 Sebastien