Posts by Woodles

log in
1) Message boards : Number crunching : Can't get any new work. (Message 821)
Posted 30 Jan 2013 by Woodles
Good thinking but no success.

I only have results saved for the last two days on the computer that is still getting work, nothing for the other as it last returned a WU on the 25th and any results have long since been deleted. Up until that point it was working fine and I've made no changes to it. Since then, nothing but "This computer has finished a daily quota of -5 tasks)"

I understand that if it had been returning invalid results then it would make sense to stop it getting work but as I've now not been able to get any work on it for five days, how is it supposed to start again?

It does seem to have happened with a change in application:

25/01/2013 20:17:29 | WUProp@Home | Scheduler request completed: got 1 new tasks
25/01/2013 20:17:31 | WUProp@Home | Starting task wu_v3_1358512122_281765_0 using data_collect_v3 version 339 (nci) in slot 0
25/01/2013 21:17:32 | WUProp@Home | Sending scheduler request: Requested by project.
25/01/2013 21:17:32 | WUProp@Home | Not reporting or requesting tasks
25/01/2013 21:17:36 | WUProp@Home | Scheduler request completed
25/01/2013 22:17:40 | WUProp@Home | Sending scheduler request: Requested by project.
25/01/2013 22:17:40 | WUProp@Home | Not reporting or requesting tasks
25/01/2013 22:17:42 | WUProp@Home | Scheduler request completed
25/01/2013 23:17:38 | WUProp@Home | Computation for task wu_v3_1358512122_281765_0 finished
25/01/2013 23:17:40 | WUProp@Home | Started upload of wu_v3_1358512122_281765_0_0
25/01/2013 23:17:42 | WUProp@Home | Finished upload of wu_v3_1358512122_281765_0_0
25/01/2013 23:17:45 | WUProp@Home | Sending scheduler request: Requested by project.
25/01/2013 23:17:45 | WUProp@Home | Reporting 1 completed tasks, requesting new tasks for CPU
25/01/2013 23:17:46 | WUProp@Home | Scheduler request completed: got 1 new tasks
25/01/2013 23:17:48 | WUProp@Home | Started download of data_collect_v3_3.40_windows_intelx86__nci.exe
25/01/2013 23:17:50 | WUProp@Home | Finished download of data_collect_v3_3.40_windows_intelx86__nci.exe
25/01/2013 23:17:50 | WUProp@Home | Starting task wu_v3_1358512122_286786_0 using data_collect_v3 version 340 (nci) in slot 0
26/01/2013 00:17:48 | WUProp@Home | Sending scheduler request: Requested by project.
26/01/2013 00:17:48 | WUProp@Home | Not reporting or requesting tasks
26/01/2013 00:17:50 | WUProp@Home | Scheduler request completed
26/01/2013 01:17:54 | WUProp@Home | Sending scheduler request: Requested by project.
26/01/2013 01:17:54 | WUProp@Home | Not reporting or requesting tasks
26/01/2013 01:17:56 | WUProp@Home | Scheduler request completed
26/01/2013 02:17:59 | WUProp@Home | Sending scheduler request: Requested by project.
26/01/2013 02:17:59 | WUProp@Home | Not reporting or requesting tasks
26/01/2013 02:18:01 | WUProp@Home | Scheduler request completed
26/01/2013 02:19:03 | WUProp@Home | Computation for task wu_v3_1358512122_286786_0 finished
26/01/2013 02:19:05 | WUProp@Home | Started upload of wu_v3_1358512122_286786_0_0
26/01/2013 02:19:07 | WUProp@Home | Finished upload of wu_v3_1358512122_286786_0_0
26/01/2013 02:19:11 | WUProp@Home | Sending scheduler request: To fetch work.
26/01/2013 02:19:11 | WUProp@Home | Reporting 1 completed tasks, requesting new tasks for CPU
26/01/2013 02:19:12 | WUProp@Home | Scheduler request completed: got 0 new tasks
26/01/2013 02:19:12 | WUProp@Home | No work sent
26/01/2013 02:19:12 | WUProp@Home | This computer has finished a daily quota of -4 tasks)
26/01/2013 02:32:55 | WUProp@Home | Sending scheduler request: To fetch work.
26/01/2013 02:32:55 | WUProp@Home | Requesting new tasks for CPU
26/01/2013 02:32:57 | WUProp@Home | Scheduler request completed: got 0 new tasks
26/01/2013 02:32:57 | WUProp@Home | No work sent
26/01/2013 02:32:57 | WUProp@Home | This computer has finished a daily quota of -5 tasks)


Version 339 seemed to work fine but as soon as I returned a WU processed with version 340, everything stopped.
2) Message boards : Number crunching : Can't get any new work. (Message 807)
Posted 28 Jan 2013 by Woodles
For the past two days all I've been getting when I rewquest work is:

28/01/2013 18:25:34 | WUProp@Home | Requesting new tasks for CPU
28/01/2013 18:25:35 | WUProp@Home | Scheduler request completed: got 0 new tasks
28/01/2013 18:25:35 | WUProp@Home | No work sent
28/01/2013 18:25:35 | WUProp@Home | This computer has finished a daily quota of -5 tasks)

Other computers on this account are still getting work and this PC was alright until a couple of days back. I've tried resetting and even detatched and reconnected and still get the same message. Any ideas how I can get another WU?




Home | My Account | Message Boards | Results


Copyright © 2017 Sebastien