Posts by STE\/E

log in
21) Message boards : Number crunching : PRIVATE GFN Server Can't Connect or Attach to ? (Message 6667)
Posted 29 Apr 2019 by Profile STE\/E
Actually I don't think it was smartscreen causing the problem, I think it was something to do with having a browser window open to comcast. Once I closed that window everything seemed to work okay afer that ...
22) Message boards : Number crunching : News of Projects and Apps Starting and Ending... (Message 6664)
Posted 29 Apr 2019 by Profile STE\/E
All I'm getting is Download Errors ...

<core_client_version>7.14.2</core_client_version>
<![CDATA[
<message>
WU download error: couldn't get input files:
<file_xfer_error>
<file_name>example_app_1547688075_220</file_name>
<error_code>-224 (permanent HTTP error)</error_code>
<error_message>permanent HTTP error</error_message>
</file_xfer_error>
</message>
]]>
23) Message boards : Number crunching : PRIVATE GFN Server Can't Connect or Attach to ? (Message 6656)
Posted 26 Apr 2019 by Profile STE\/E
Isolated to the one Windows 10 machine, I'd first look at Windows Defender and the smartscreen.exe process as culprits. That website might have gotten on a blacklist. Haven't delved into the 'improved' Windows Defender-firewall other than how to kill it. Maybe you already thought of this?

Took me a while, but I killed all unnecessary services to get a barebones Windows 10 OS under 700MB used RAM with BOINC and MSI running on startup.


Thanks, didn't find anything in Defender but when I turned off the smartscreen.exe the box connected to the GFN Project again & downloaded more work ... Thanks
24) Message boards : Number crunching : PRIVATE GFN Server Can't Connect or Attach to ? (Message 6654)
Posted 26 Apr 2019 by Profile STE\/E
Have 1 Box that was attached to the Private GFN Server Project, was running Wu's on it. Came home today & all the GPU Wu's had run & were waiting to report. I couldn't get them to report no matter what I did.

I aborted about 1000 of the finished GFN Wu's thinking maybe to many Wu's were ready to report but that did no good. So I reset the Project, still no good couldn't connect to the Project. So I detached the Box from the Project but still no good, box won't reattach to the Project.

My other box's are attached & running Wu's & can connect to the Project but not this one for some reason. I've stopped & restarted BOINC & restarted the computer but nothing works ... weird

I did install BOINC v7.14.2 yesterday on the Box but also on the other 2 Windows Box's, those other 2 are okay but their Win 7 Pro Box's while this one is a Win 10 Pro Box.

PBOYZTOYNP9873

2029 http://boincvm.proxyma.ru:30080/test4vm/ 4/25/2019 8:56:24 PM Sending scheduler request: To fetch work.
2030 http://boincvm.proxyma.ru:30080/test4vm/ 4/25/2019 8:56:24 PM Requesting new tasks for CPU and NVIDIA GPU
2033 http://boincvm.proxyma.ru:30080/test4vm/ 4/25/2019 8:56:52 PM Scheduler request failed: Failure when receiving data from the peer
2034 4/25/2019 8:56:52 PM Project communication failed: attempting access to reference site
2035 4/25/2019 8:56:53 PM Internet access OK - project servers may be temporarily down.
25) Message boards : Number crunching : Oddness setting up Gerasim account (Message 6650)
Posted 24 Apr 2019 by Profile STE\/E
Gerasim Einstein are very similar, it took me a long time to figure out my way around both Projects ...
26) Message boards : Number crunching : Badge upgrades thread (Message 6647)
Posted 22 Apr 2019 by Profile STE\/E
silently it flipped from to


It woke me up it was so loud ... lol
27) Message boards : Number crunching : LHC@Home Theory Native ??? (Message 6645)
Posted 21 Apr 2019 by Profile STE\/E
Simple answer is I DON'T KNOW but whatever I did it worked as I'm running the Wu's so it doesn't matter if i know or not does it ...
28) Message boards : Number crunching : LHC@Home Theory Native ??? (Message 6643)
Posted 21 Apr 2019 by Profile STE\/E
Well whatever I did it possibly seems to have worked. For the heck of it I tried to get some work & the project gave me 2 WU's & they are running now past the 30 second mark anyway. Their up to 10% done so I assume their going to stay running ... Thanks for the help even if I didn't know what I was doing something worked
29) Message boards : Number crunching : LHC@Home Theory Native ??? (Message 6642)
Posted 21 Apr 2019 by Profile STE\/E
Looks like you didn't start autofs service. Did you do cvmfs_config setup?


I have no idea what I started or didn't start. I really don't know anything about Linux or the commands needed to run certain things. I'm not worried if I run Theory Native or not, way to many commands & hoop jumping for me to worry about it, I thought there might be a simple solution but apparently not ...
30) Message boards : Number crunching : LHC@Home Theory Native ??? (Message 6640)
Posted 20 Apr 2019 by Profile STE\/E
lsof /var/lib/dpkg/lock-frontend... doesn't show or do anything when entered in the terminal

steve@pboyztoy99:~$ sudo wget https://lhcathome.cern.ch/lhcathome/download/default.local -O /etc/cvmfs/default.local
[sudo] password for steve:
--2019-04-20 14:11:25-- https://lhcathome.cern.ch/lhcathome/download/default.local
Resolving lhcathome.cern.ch (lhcathome.cern.ch)... 137.138.156.174
Connecting to lhcathome.cern.ch (lhcathome.cern.ch)|137.138.156.174|:443... connected.
HTTP request sent, awaiting response... 200 OK
Length: 191
Saving to: ‘/etc/cvmfs/default.local’

/etc/cvmfs/default. 100%[===================>] 191 --.-KB/s in 0s

2019-04-20 14:11:26 (6.42 MB/s) - ‘/etc/cvmfs/default.local’ saved [191/191]

steve@pboyztoy99:~$ sudo cvmfs_config reload
steve@pboyztoy99:~$ cvmfs_config probe
Probing /cvmfs/atlas.cern.ch... Failed!
Probing /cvmfs/atlas-condb.cern.ch... Failed!
Probing /cvmfs/grid.cern.ch... Failed!
Probing /cvmfs/cernvm-prod.cern.ch... Failed!
Probing /cvmfs/sft.cern.ch... Failed!
Probing /cvmfs/alice.cern.ch... Failed!
steve@pboyztoy99:~$
31) Message boards : Number crunching : LHC@Home Theory Native ??? (Message 6620)
Posted 8 Apr 2019 by Profile STE\/E
dpkg: error: dpkg frontend is locked by another process

Is there another install going? I'm guessing if so it would be cleared if you've reboot the PC since then.

I've used the instructions on several 18.04 systems.


Yeah already thought of that but been debating whether to just uninstall BOINC reinstall it again. There's no reason to have to reboot each time I exit BOINC in order to get it to start again. Check the process manager but nothing shows up there that another instance it running so something must be messed up.

May have to just wipe the Linux install out reinstall that, not a big deal since it's on the hard drive by itself ...
32) Message boards : Number crunching : LHC@Home Theory Native ??? (Message 6618)
Posted 8 Apr 2019 by Profile STE\/E
Crap now BOINC won't even connect, have network connected & can use Firefox but BOINC just spins it wheels without connecting ... Options to connect look okay ...

Weird: If I reboot BOINC will connect again but as soon as I shut BOINC off it won't reconnect again unless I reboot again ...
33) Message boards : Number crunching : LHC@Home Theory Native ??? (Message 6617)
Posted 8 Apr 2019 by Profile STE\/E
This is not enough. Please follow instruction here to install extra software required to run them: https://lhcathome.cern.ch/lhcathome/forum_thread.php?id=4971.


Not working for whatever reason ...

steve@pboyztoy99:~$ sudo dpkg -i cvmfs-release-latest_all.deb
dpkg: error: dpkg frontend is locked by another process
steve@pboyztoy99:~$ rm -f cvmfs-release-latest_all.deb
steve@pboyztoy99:~$ sudo apt-get update
Get:1 http://security.ubuntu.com/ubuntu bionic-security InRelease [88.7 kB]
Hit:2 http://ca.archive.ubuntu.com/ubuntu bionic InRelease
Get:3 http://ca.archive.ubuntu.com/ubuntu bionic-updates InRelease [88.7 kB]
Get:4 http://ca.archive.ubuntu.com/ubuntu bionic-backports InRelease [74.6 kB]
Fetched 252 kB in 1s (296 kB/s)
Reading package lists... Done
steve@pboyztoy99:~$ sudo apt-get install cvmfs
E: Could not get lock /var/lib/dpkg/lock-frontend - open (11: Resource temporarily unavailable)
E: Unable to acquire the dpkg frontend lock (/var/lib/dpkg/lock-frontend), is another process using it?
steve@pboyztoy99:~$
34) Message boards : Number crunching : LHC@Home Theory Native ??? (Message 6614)
Posted 8 Apr 2019 by Profile STE\/E
Installed full version of Linux Ubuntu v18.04.2 LTS so I can run some of the Linux only Applications.Having a problem running the LHC Theory Native Wu's so far. They error out in just a few seconds running time. Are they a VBox Wu, they show MT so I'm assuming their a CPU Wu ???

Checked and as far as I know VirtualBox is installed. Don't know about the Lib files though if that is causing the error. I can't find the proper commands to install the lib files if that's what missing for the Wu's to run properly. If anybody knows the proper commands or a link that shows them for installing the Lib Files could you post them ... Thanks
35) Message boards : Number crunching : Fake Project? (Message 6605)
Posted 5 Apr 2019 by Profile STE\/E
I have it installed again, didn't get the password in the 1'st time, how do I install boinc on it ?
36) Message boards : Number crunching : Fake Project? (Message 6604)
Posted 5 Apr 2019 by Profile STE\/E
Worked that time as Administrator, will have to see if I can get the rest of it right ... Thanks Bok

I don't think this will work for me as it looks like it's a command based terminal. I known nothing about running Lunix Commands & not going to boggle my mind trying to figure it all out. I need something that's installed permanently that I don't need to run commands ...
37) Message boards : Number crunching : Fake Project? (Message 6601)
Posted 5 Apr 2019 by Profile STE\/E
Not sure if it took or not, not asking me to reboot compter once I enter the command ...

Windows PowerShell
Copyright (C) Microsoft Corporation. All rights reserved.

PS C:\Users\pbtoy> Enable-WindowsOptionalFeature -Online -FeatureName Microsoft-Windows-SubsystemLinux
Enable-WindowsOptionalFeature : The requested operation requires elevation.
At line:1 char:1
+ Enable-WindowsOptionalFeature -Online -FeatureName Microsoft-Windows- ...
+ ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
+ CategoryInfo : NotSpecified: (:) [Enable-WindowsOptionalFeature], COMException
+ FullyQualifiedErrorId : Microsoft.Dism.Commands.EnableWindowsOptionalFeatureCommand

PS C:\Users\pbtoy>
38) Message boards : Number crunching : Fake Project? (Message 6599)
Posted 5 Apr 2019 by Profile STE\/E
now it won't let me create another account ...

With the manager? If it doesn't work, try the create_account_form.php, still seems to work, I made my team leader account with it.
For some reason all the teams were already imported but not the accounts with it...


Not that big a deal for me right now since there's only a Linux App. I don't run Linux, have been trying to get Ubuntu latest version to install on 1 Box but it never installs. Act's like it's installing but when it's done nothing is there, doesn't give me a option to boot into Linux just goes into windows. When I check the partition it's supposed to be on there's nothing there ... weird

EDIT I did get a account recreated
39) Message boards : Number crunching : Fake Project? (Message 6594)
Posted 5 Apr 2019 by Profile STE\/E
I had an account there but when I tried to login it said no such account exists, detached now it won't let me create another account ...
40) Message boards : Number crunching : News of Projects and Apps Starting and Ending... (Message 6559)
Posted 22 Mar 2019 by Profile STE\/E
On the board ... 526 Einstein@Home Gravitational Wave Engineering run on LIGO O1 Open Data 7.43 7.43

Have 130 or so Engineering tasks waiting to run I'm good to go ...


Previous 20 · Next 20

Home | My Account | Message Boards | Results


Copyright © 2020 Sebastien