Posts by BobCat13

log in
1) Message boards : Number crunching : WUProp Have A New Project URL? 's' added to http. (Message 4843)
Posted 14 Mar 2017 by BobCat13
Michael Goetz wrote:
BobCat13 wrote:
Somewhat off-topic, but this also changed in the sched_reply xml:


It used to be 3600.000000. Do you really want the clients contacting the server every 10 minutes?

When I discovered that I fixed the problem by detaching from WUProp. Adios.

It has changed back to 3600.000000, so only contacting once an hour now.
2) Message boards : Number crunching : WUProp Have A New Project URL? 's' added to http. (Message 4831)
Posted 12 Mar 2017 by BobCat13
Somewhat off-topic, but this also changed in the sched_reply xml:


It used to be 3600.000000. Do you really want the clients contacting the server every 10 minutes?
3) Message boards : Number crunching : WUProp Have A New Project URL? 's' added to http. (Message 4794)
Posted 8 Mar 2017 by BobCat13
I tried HAL9000's advice before any detach/reattach attempts, but all communications using https would timeout.

It ended up being the local DNS cache program I am using. Since was already assigned to the IP, when I tried using the https address, the cache program got grumpy and blocked the connection as it used the same IP. I purged the entry in the cache, tried https again and everything worked fine.
4) Message boards : Number crunching : WUProp Have A New Project URL? 's' added to http. (Message 4784)
Posted 7 Mar 2017 by BobCat13
Well, this is interesting. Neither of my two clients will attach the the https address; one on WinXP (7.6.33), the other on Linux Mint 18.1 (7.6.32). They were first getting "Peer certificate cannot be authenticated with given CA certificate", but that was fixed by BilBg's advice (Thank you). Now when trying to attach to https, Boinc Manager just sits there a few seconds then states it can't connect to server and try later. Here is the Event Log entries from the Linux Mint client:

WUProp@Home 3-6-2017 8:20:48 PM Detaching from project
3-6-2017 8:21:26 PM Fetching configuration file from
3-6-2017 8:21:29 PM Project communication failed: attempting access to reference site
3-6-2017 8:21:30 PM Internet access OK - project servers may be temporarily down.

I attached back to the http address and it worked and downloaded the exe file, but hangs on the input file as the link to that is https. I have to manually d/l the input file and move it to the project folder for a task to start up. Once the task is finished, it can't upload as the upload server link is https as well. The only way to get the upload to work, is stop the client, edit the client_state.xml file and remove the s from https on the upload link.

Also trying to browse the site using https on FireFox 51.0.1 does not work on either OS.

On WinXP, the following occurs:
Your connection is not secure. The owner of has configured their website improperly. To protect your information from being stolen, FireFox has not connected to this website.

On Linux Mint, a login box pops up with the following: is requesting your username and password. WARNING: Your password will not be sent to the website you are currently visiting!

This is not the regular login to see my account data. It appears to be the login for the administrator of the server.
5) Message boards : Number crunching : BOINC Tasks & Win 10 Pro Laptop ! (Message 4714)
Posted 20 Feb 2017 by BobCat13
More weird crap between my Win8 & Win 10 Laptop. I think they got married or something :) I noticed this afternoon if I change the Screen Background on 1 of the Laptops the other Laptop changes to the same Screen Backgound WTF is that ... Not sure what is gong on with that ...

Try the solutions on the following pages:
6) Message boards : Number crunching : Nothing Uploading (Message 4057)
Posted 24 Jul 2016 by BobCat13
O.K, looks to have sorted itself out...

Or, maybe not... I'm getting "This computer has finished a daily quota of 2 tasks" on one host following download errors of 15 WU over a one hour period. Another host that recently reported a completed WU is not getting new work (...and minutes later is getting download errors).

Here is an example of the download errors:
    WUProp@Home 7-24-2016 11:21:35 AM Started download of data_collect_v4_1469362071_1935
    WUProp@Home 7-24-2016 11:21:38 AM Giving up on download of data_collect_v4_1469362071_1935: permanent HTTP error
    WUProp@Home 7-24-2016 11:26:45 AM Started download of data_collect_v4_1469362071_2624
    WUProp@Home 7-24-2016 11:26:48 AM Giving up on download of data_collect_v4_1469362071_2624: permanent HTTP error

7) Message boards : Number crunching : No Usable vesion in app file ? (Message 3178)
Posted 9 Aug 2015 by BobCat13

Are you using the app_info file just for the purpose of having an alternate port than the default 31416? If so, you may be able to use app_config instead. If the app_config works, then it removes the requirement of editing the app_info when a new version is released, i.e. 4.20 to 4.21

    <cmdline>-p 2222</cmdline>

8) Message boards : Number crunching : Project problems / lack of replies to (Message 2810)
Posted 22 Mar 2015 by BobCat13
The hours are kind of updating, but not after each WUProp Task - has the Data collect version 3 task been updated to do that or not?

Not. The changes were made in March 2015 and version 3 has not been updated. Click here for the list of applications including their release dates.
9) Message boards : Number crunching : Pending Hours... (Message 2809)
Posted 22 Mar 2015 by BobCat13
Maybe another column could be added to show pending as well? Would be nice to know in one look how much I have, how much I get per day and how much I have in progress.

Unless I am misunderstanding Sebastien, there are no pending hours anymore on the newer versions. The most recent releases of WUProp count the hours accumulated for each application during the WUProp task and immediately add them to the Running hours column. It does not appear to wait until an application has completed to add the hours.

To test this, yesterday I started an application (WCG CEP2) that I had not run for months. It had 1,016.45 hours prior to me starting it yesterday. I limited it to one core so it would be easy to monitor the hours. The first task was still in progress at just over 4 hours when WUProp finished and reported. When checking my account here on WUProp, that application showed 1,020.49 hours in the Running hours and 4.04 in the Last day columns even though the CEP2 task had not finished.
10) Message boards : Number crunching : Pending Hours... (Message 2716)
Posted 13 Mar 2015 by BobCat13
It may have to do with the upgraded applications. See Sebastien's reply and check out number 5. The new application is probably only counting the hours of tasks that have completed and reported back to their respective project server.
11) Message boards : Number crunching : Bug in Data collect version 4 v4.18 (nci) causing "output file absent"? (Message 2708)
Posted 13 Mar 2015 by BobCat13
So presumably, if one downloads



and uses it to overwrite data_collect_v4_418_x86_64-pc-linux-gnu__nc (or vice versa as appropriate), it might work?

Not sure. It would have to be renamed to x86_64 after the download/copy and if the project checks for MD5 or CRC32 it may fail as that would not match what is in the client_state.xml file.

I'll give it a try and report back in a few minutes.

Edit: That appears to work. I downloaded the file labeled as 32-bit, renamed it to the 64-bit name, ran ldd and file to check it (everything looked ok) and it has been running for 3 minutes. Will have to wait for 6 hours to see if it finished correctly and verifies.
12) Message boards : Number crunching : Bug in Data collect version 4 v4.18 (nci) causing "output file absent"? (Message 2705)
Posted 13 Mar 2015 by BobCat13
I'm wondering why my Xubuntu box is managing to process a v4.18 packet.

If it is a 64-bit distro with 32-bit libraries installed it will probably work as the 64-bit executable is really 32-bits.
13) Message boards : Number crunching : the new 32 bit linux program is really for 64 bit linux computers (Message 2702)
Posted 13 Mar 2015 by BobCat13
And on the 64-bit executable the result of file shows it is 32-bit:

data_collect_v4_418_x86_64-pc-linux-gnu__nci: ELF 32-bit LSB executable, Intel 80386, version 1 (SYSV), dynamically linked (uses shared libs), for GNU/Linux 2.6.18, BuildID[sha1]=0xe6acb449afcc6aad8a102496067de56de089062c, not stripped

Since my 64-bit system has no 32-bit libraries installed, it cannot use the 32-bit version.
14) Message boards : Number crunching : Missing universe2 hrs (Message 2616)
Posted 8 Feb 2015 by BobCat13
It appears that the Universe@home project has been rebranded to Universe@Home Test and any hours in the last day or so are being listed under the Universe@Home Test project instead of the previous Universe@Home.

Just a guess here, but it looks like since the project was in alpha/beta it has been rebranded to Test and there may be another server set up as a non alpha/beta and that will go by the Universe@Home name.
15) Message boards : Number crunching : Overall Hr's Stuck ? (Message 2576)
Posted 20 Jan 2015 by BobCat13
Results waiting for analyse 19,924

Been steadily climbing for a few day's now ...

That's at least two consecutive days after the backup the traitement daemon fell over and didn't resume properly.
16) Message boards : Number crunching : ALL HOURS/STATS ARE **GONE** "Database Error" (Message 2561)
Posted 8 Jan 2015 by BobCat13
On the server status page, the programs that do the analysis start with traitement. Earlier they were listed as not running, but I see they are now running so hopefully the backlog will start going down.
17) Message boards : Number crunching : News of Projects and Apps Starting and Ending... (Message 2483)
Posted 3 Dec 2014 by BobCat13
fightmalaria@home has been rebranded to FiND@Home and has work for Autodock Vina on Windows and Linux so far.
18) Message boards : Number crunching : News of Projects and Apps Starting and Ending... (Message 2482)
Posted 3 Dec 2014 by BobCat13
For OET1 it's recommended to enable LAIM.
Maybe it's just because they are long, but perhaps they don't checkpoint too often? Whatever the case, going by the forum posts there are no tasks available yet...

During Beta testing for OET1, some of the tasks were taking 15 to 20 hours with no checkpoint being taken, hence the reason for enabling LAIM.
19) Message boards : Number crunching : mult clients (Message 2431)
Posted 22 Oct 2014 by BobCat13
I authorized multiple clients on the same host.
Please, notice you must use an app_info.xml file for client which communicates on port different than 31416.
Please, find below an example for linux 64bits.
<user_friendly_name>Data collect version 4</user_friendly_name>
<cmdline>-p 31416</cmdline>

You should replace 31416 by guirpc port.

Is it still necessary to use app_info.xml? I'm not running multiple clients, but am running boinc on a port other than 31416 and found it only needed the following in an app_config.xml:

<app_config> <app_version> <app_name>data_collect_v4</app_name> <plan_class>nci</plan_class> <avg_ncpus>0.01</avg_ncpus> <cmdline>-p 31417</cmdline> </app_version> </app_config>

This requires a boinc client version of 7.2.39 or higher.
20) Message boards : Number crunching : News of Projects and Apps Starting and Ending... (Message 2121)
Posted 26 Mar 2014 by BobCat13
New project: Beal@Home

App is called Beal Engine

BOINC Manager shows the application as Beal Engine 1.00

It hasn't shown up in my WUProp stats yet; have been running it for approximately 18 hours and finished 8 so far.

Next 20

Home | My Account | Message Boards | Results

Copyright © 2021 Sebastien