Posts by JohnMD

log in
1) Message boards : Number crunching : WUProp erreur on WCG (Message 7871)
Posted 21 Feb 2021 by Profile JohnMD
12:18:34 (932): Erreur assignation project_name (node result) - project_url: http://www.worldcommunitygrid.org/
This causes WUProp to refuse registration on this machine.
E.G. task -
http://wuprop.boinc-af.org/result.php?resultid=103696930


Correction - points were delayed, but were counted later :)
2) Message boards : Number crunching : WUProp erreur on WCG (Message 7870)
Posted 20 Feb 2021 by Profile JohnMD
12:18:34 (932): Erreur assignation project_name (node result) - project_url: http://www.worldcommunitygrid.org/
This causes WUProp to refuse registration on this machine.
E.G. task -
http://wuprop.boinc-af.org/result.php?resultid=103696930
3) Message boards : Number crunching : Reports page crashes (Message 7835)
Posted 2 Feb 2021 by Profile JohnMD
There are (afaik) 5 "MX" video-cards in Nvidia's Geforce 2000 Mobile Series.
The Reports page only seems to know "MX 250".
This might be the reason for the page crashing when it encounters one of the other 4.
4) Message boards : Number crunching : Results - Project - Computation time & max (Message 7082)
Posted 12 Apr 2020 by Profile JohnMD
The Computation time is the same as max.
Are they both 'max' or are they both 'average' ?
Can this be changed ?
5) Message boards : Number crunching : Only half (50%) elapsed time registered (Message 5094)
Posted 17 May 2017 by Profile JohnMD
Thanks Sergey.
I suppose it's stupid to ask why monkeys isn't tagged NCI - and why WUProp doesn't register actual runtime as supplied by the operating system !
I've applied your fix and look forward to more realistic stats :)
6) Message boards : Number crunching : Only half (50%) elapsed time registered (Message 5091)
Posted 17 May 2017 by Profile JohnMD
For each 6-hour execution on my N2920, only 3 hours is being counted.
7) Message boards : Number crunching : WUProp homepage NOT updated to https (Message 4772)
Posted 5 Mar 2017 by Profile JohnMD
Maybe there are other old references in the domain ?
8) Message boards : Number crunching : Results: "Credit per day per core" problem (Message 4387)
Posted 6 Nov 2016 by Profile JohnMD
I fixed the problem.

4 days later, new data has not been added.
How often do you update ?

New run-times have been added, but not their credits.
9) Message boards : Number crunching : Results: "Credit per day per core" problem (Message 4383)
Posted 6 Nov 2016 by Profile JohnMD
I fixed the problem.

4 days later, new data has not been added.
How often do you update ?
10) Message boards : Number crunching : Results: "Credit per day per core" problem (Message 4360)
Posted 31 Oct 2016 by Profile JohnMD
Hi Seb,
WUProp stopped collecting 'credit' information some time ago. Is this a 'feature' or a 'bug' - intended or an error?

- for most Projects. Dennis & Primaboinca (others ?) continue to update 'credit'
11) Message boards : Number crunching : Results: "Credit per day per core" problem (Message 4359)
Posted 30 Oct 2016 by Profile JohnMD
Hi Seb,
WUProp stopped collecting 'credit' information some time ago. Is this a 'feature' or a 'bug' - intended or an error?
12) Message boards : Number crunching : Results: "Credit per day per core" problem (Message 4293)
Posted 10 Oct 2016 by Profile JohnMD
The numbers seem very static.
Is the update process running as it should ?
In addition, there are no longer credits for SRBase and other Projects.
Is the data collection process running as it should ?
13) Message boards : Number crunching : Results "credit" not updated (Message 3852)
Posted 21 May 2016 by Profile JohnMD
Looks like it has stopped again ??
14) Message boards : Number crunching : Results "credit" not updated (Message 3641)
Posted 31 Jan 2016 by Profile JohnMD
I've noticed inconsistencies under project "Asteroids" -
run-times for many CPU's are collected, but not their respective credits. In particular my Intel Core 2 Duo Mobile T5450.
15) Message boards : Number crunching : Badge upgrades thread (Message 3640)
Posted 31 Jan 2016 by Profile JohnMD
error 40
16) Message boards : Number crunching : Results "credit" not updated (Message 2744)
Posted 16 Mar 2015 by Profile JohnMD
done - thanx Chris
17) Message boards : Number crunching : Results "credit" not updated (Message 2729)
Posted 14 Mar 2015 by Profile JohnMD
@Sebastien
Hi there administration.
Statistical averages for "results" "credits" per cpu-type have not changed recently, and some figures are disappearing.
This isn't the first time - is this a dying function ?
It would be nice to trust this information :-)
18) Message boards : Number crunching : Results "credit" not updated (Message 2676)
Posted 10 Mar 2015 by Profile JohnMD
They seem to have frozen...
19) Message boards : Number crunching : Results "credit" not updated (Message 2628)
Posted 13 Feb 2015 by Profile JohnMD
Hurray - results have started accumulating credit again !
20) Message boards : Number crunching : Results "credit" not updated (Message 2624)
Posted 11 Feb 2015 by Profile JohnMD
@Dr Who Fan
I guess you've missed out on Wuprop's interesting 'results' pages - these list a variety of statistical analyses of project data collected by Wuprop. One result's page lists credit averages per cpu-type across projects. New data has not been added to this page for some time.


Next 20

Home | My Account | Message Boards | Results


Copyright © 2021 Sebastien