can't retrieve WU

log in

Advanced search

Message boards : Number crunching : can't retrieve WU

1 · 2 · Next
Author Message
TankbusterGames
 
Send message
Joined: 19 May 21
Posts: 2
Credit: 162,809
RAC: 731
Total hours: 335,328
Message 8411 - Posted: 4 Oct 2021, 13:47:21 UTC
Last modified: 4 Oct 2021, 13:47:34 UTC

I have 8 identical machines with identical hardware, identical operating system, boinc version, everything.

On of those hosts has not received WUs for some days, the other ones will still get them.
https://wuprop.boinc-af.org/show_host_detail.php?hostid=201625

Thought it would be the certificate issue I had on my windows machines, too.
I replaced the certificates but it did not archieve anything.

So what could be the problem?

mmonnin
     
Send message
Joined: 22 Aug 16
Posts: 334
Credit: 1,463,711
RAC: 935
Total hours: 6,267,734
Message 8412 - Posted: 4 Oct 2021, 22:07:58 UTC

Remove WUProp and re-attach.

I have 4x RPI3 systems. All the same, just 1 had the cert issue. Similar to you. Even after replacing the cert with one of the other systems and editing the cert out as mentioned in the other thread it wouldn't get any WUProp tasks until I detached/re-attached.

Profile Conan
       
Avatar
Send message
Joined: 28 Mar 10
Posts: 465
Credit: 962,793
RAC: 311
Total hours: 2,071,921
Message 8413 - Posted: 4 Oct 2021, 22:16:13 UTC
Last modified: 4 Oct 2021, 22:38:22 UTC

G'Day TankbusterGames,

I had an issue with two other projects that would still not work after the certificate update and I had to detach and reattach both of them before they would work again.
So try that.

PS.. I see that mmonnin has beaten me.

PPS.. I have been waiting for 3 projects to start downloading work since this certificate episode, but they have not.
Like TankbusterGames they can contact the project servers but don't download any work.
All three are http projects not https but still no go.
I have just detached and re-attached all 3 (Milkyway, TN-Grid, yoyo) and now they have all downloaded a workunit.

I didn't know http was also affected by this certificate thing.

Conan
____________

mmonnin
     
Send message
Joined: 22 Aug 16
Posts: 334
Credit: 1,463,711
RAC: 935
Total hours: 6,267,734
Message 8414 - Posted: 5 Oct 2021, 9:22:30 UTC

I am running Yoyo on the RPIs and they never had an issue. Not sure why it just affects PCs so seemingly at random.

Aurimas
   
Send message
Joined: 13 Apr 10
Posts: 4
Credit: 1,683,583
RAC: 142
Total hours: 3,255,863
Message 8415 - Posted: 6 Oct 2021, 6:50:51 UTC - in response to Message 8414.

Since 30th September I can't receive or upload WUs on all my hosts in different locations and different BOINC versions. I am getting this message:

2021.10.06 09:42:04 | WUProp@Home | Fetching scheduler list
2021.10.06 09:42:07 | | Project communication failed: attempting access to reference site
2021.10.06 09:42:08 | | Internet access OK - project servers may be temporarily down.


I tried to reset project, still can't communicate. I checked server status of project and noticed, that all services except download and upload servers are not running. So I decided, that here are problems from project side.

But now I noticed that some users are still getting WUs and credits from this project. Yes, half as before September 30th, but still getting. So I thing this problem affecting maybe half of hosts.

Anyone know more? Thank You.

Hurricane
 
Send message
Joined: 23 May 11
Posts: 1
Credit: 134,231
RAC: 56
Total hours: 1,085,302
Message 8416 - Posted: 6 Oct 2021, 7:53:23 UTC - in response to Message 8415.
Last modified: 6 Oct 2021, 7:58:26 UTC

I have the same problem with most projects now. Only World community grid seemed to still be working on my "Windows" machine. It's a Windows thing it seems. I only noticed today, hopefully a fix until a new Boinc version. Didn't try yet maybe tomorrow with the Formula boinc sprint challenge. You need to install a file in the boinc directory. Check ☑ that link 🔗 for the explanation and to download the file. Hopefully it works again after installing that file.

https://boinc.berkeley.edu/forum_thread.php?id=14422

mikey
   
Avatar
Send message
Joined: 20 May 10
Posts: 250
Credit: 1,080,315
RAC: 213
Total hours: 4,313,222
Message 8417 - Posted: 6 Oct 2021, 11:20:09 UTC - in response to Message 8416.

I have the same problem with most projects now. Only World community grid seemed to still be working on my "Windows" machine. It's a Windows thing it seems. I only noticed today, hopefully a fix until a new Boinc version. Didn't try yet maybe tomorrow with the Formula boinc sprint challenge. You need to install a file in the boinc directory. Check ☑ that link 🔗 for the explanation and to download the file. Hopefully it works again after installing that file.

https://boinc.berkeley.edu/forum_thread.php?id=14422


Go here and wait for the link to say Download then click on it and it will be stored in your usual downloaded files folder and then double click it to run it and things should be mostly back to normal again. Some people say to exit and then restart Boinc, and I did as Boinc needs to read the file to act on it and it does that at startup. https://drive.google.com/file/d/1-zirSeFwap21lRABRLD6k_nlOHlXRLFe/view

mmonnin
     
Send message
Joined: 22 Aug 16
Posts: 334
Credit: 1,463,711
RAC: 935
Total hours: 6,267,734
Message 8418 - Posted: 6 Oct 2021, 22:03:46 UTC

It affects more than Windows. My previous post mentioned RPIs, which aren't running Winodws.

I've only had to just update the project to get work after fixing the file.

Profile bcavnaugh
   
Avatar
Send message
Joined: 18 May 14
Posts: 13
Credit: 509,272
RAC: 363
Total hours: 3,450,242
Message 8419 - Posted: 7 Oct 2021, 1:34:02 UTC

Installed the CA
Rebooted still see:
10/06/2021 19:31:38 | WUProp@Home | Fetching scheduler list
10/06/2021 19:31:51 | | Project communication failed: attempting access to reference site
10/06/2021 19:31:53 | | Internet access OK - project servers may be temporarily down.
This is on all my Windows Host.
I have some to upload and report as well but cannot.
What is the host Admin doing about this being now over a week long issue?
____________

Crunching@EVGA The Number One Team in the BOINC Community. Folding@EVGA The Number One Team in the Folding@Home Community.

mmonnin
     
Send message
Joined: 22 Aug 16
Posts: 334
Credit: 1,463,711
RAC: 935
Total hours: 6,267,734
Message 8420 - Posted: 7 Oct 2021, 10:19:25 UTC - in response to Message 8419.

Installed the CA
Rebooted still see:
10/06/2021 19:31:38 | WUProp@Home | Fetching scheduler list
10/06/2021 19:31:51 | | Project communication failed: attempting access to reference site
10/06/2021 19:31:53 | | Internet access OK - project servers may be temporarily down.
This is on all my Windows Host.
I have some to upload and report as well but cannot.
What is the host Admin doing about this being now over a week long issue?


Host admin? You're the admin of your own host PC.
The file is downloaded with BOINC. This is not a project problem and has been addressed by many w/o any input from a Project admin.

Detach and re-attach.

Profile bcavnaugh
   
Avatar
Send message
Joined: 18 May 14
Posts: 13
Credit: 509,272
RAC: 363
Total hours: 3,450,242
Message 8421 - Posted: 7 Oct 2021, 15:55:21 UTC

I did and I get this now;
10/07/2021 09:52:25 | https://wuprop.boinc-af.org/ | Fetching scheduler list
10/07/2021 09:52:27 | | Project communication failed: attempting access to reference site
10/07/2021 09:52:28 | | Internet access OK - project servers may be temporarily down.
10/07/2021 09:53:45 | | Project communication failed: attempting access to reference site
10/07/2021 09:53:46 | | Internet access OK - project servers may be temporarily down.
____________

Crunching@EVGA The Number One Team in the BOINC Community. Folding@EVGA The Number One Team in the Folding@Home Community.

Aurimas
   
Send message
Joined: 13 Apr 10
Posts: 4
Credit: 1,683,583
RAC: 142
Total hours: 3,255,863
Message 8422 - Posted: 7 Oct 2021, 19:17:45 UTC - in response to Message 8418.

It affects more than Windows. My previous post mentioned RPIs, which aren't running Winodws.

I've only had to just update the project to get work after fixing the file.


I downloaded crt file to two my Windows hosts, it helped. But I agree, it affects more than Windows. I am not able to get WUs on my Android hosts...

Profile Conan
       
Avatar
Send message
Joined: 28 Mar 10
Posts: 465
Credit: 962,793
RAC: 311
Total hours: 2,071,921
Message 8423 - Posted: 7 Oct 2021, 23:54:38 UTC

I had an issue where after the ca-bundle update I could still not get to web sites.
I use Firefox mostly and it does not reference the host computer for certificate information as it has it's own lists, but still could not open some sites.

I had to find and download the ISRG Root X1 file as an individual ".pem" file and then install that into my Windows machine (I needed Google to help find out how to do that and where to put it).
Only then could I access those sites, I did not need to do that on Windows 7 just my older XP machine.

I got my ca-bundle file from the other posts here relating to peer certificates and a posting by den777, worked fine for both my Windows machines.

Conan
____________

Profile bcavnaugh
   
Avatar
Send message
Joined: 18 May 14
Posts: 13
Credit: 509,272
RAC: 363
Total hours: 3,450,242
Message 8424 - Posted: 8 Oct 2021, 2:23:32 UTC - in response to Message 8422.

It affects more than Windows. My previous post mentioned RPIs, which aren't running Winodws.

I've only had to just update the project to get work after fixing the file.


I downloaded crt file to two my Windows hosts, it helped. But I agree, it affects more than Windows. I am not able to get WUs on my Android hosts...


Where do we put it and where did you download it from?
Thanks
____________

Crunching@EVGA The Number One Team in the BOINC Community. Folding@EVGA The Number One Team in the Folding@Home Community.

Profile bcavnaugh
   
Avatar
Send message
Joined: 18 May 14
Posts: 13
Credit: 509,272
RAC: 363
Total hours: 3,450,242
Message 8425 - Posted: 8 Oct 2021, 3:02:56 UTC

Never Mind, I found a temp fix for now by coping the ca-bundle.crt in the BOINC Folder and replacing the current one.

Thanks to a Team Member for this quick fix.
____________

Crunching@EVGA The Number One Team in the BOINC Community. Folding@EVGA The Number One Team in the Folding@Home Community.

Profile Brian Uitti
   
Avatar
Send message
Joined: 27 Jan 11
Posts: 13
Credit: 195,583
RAC: 85
Total hours: 390,698
Message 8430 - Posted: 9 Oct 2021, 2:07:54 UTC - in response to Message 8425.

Where did you get it?

Never Mind, I found a temp fix for now by coping the ca-bundle.crt in the BOINC Folder and replacing the current one.

Thanks to a Team Member for this quick fix.

Profile Brian Uitti
   
Avatar
Send message
Joined: 27 Jan 11
Posts: 13
Credit: 195,583
RAC: 85
Total hours: 390,698
Message 8431 - Posted: 9 Oct 2021, 2:10:11 UTC - in response to Message 8423.

Where was that?

I had an issue where after the ca-bundle update I could still not get to web sites.
I use Firefox mostly and it does not reference the host computer for certificate information as it has it's own lists, but still could not open some sites.

I had to find and download the ISRG Root X1 file as an individual ".pem" file and then install that into my Windows machine (I needed Google to help find out how to do that and where to put it).
Only then could I access those sites, I did not need to do that on Windows 7 just my older XP machine.

I got my ca-bundle file from the other posts here relating to peer certificates and a posting by den777, worked fine for both my Windows machines.

Conan

Profile Brian Uitti
   
Avatar
Send message
Joined: 27 Jan 11
Posts: 13
Credit: 195,583
RAC: 85
Total hours: 390,698
Message 8432 - Posted: 9 Oct 2021, 2:13:04 UTC - in response to Message 8417.

Got it!


I have the same problem with most projects now. Only World community grid seemed to still be working on my "Windows" machine. It's a Windows thing it seems. I only noticed today, hopefully a fix until a new Boinc version. Didn't try yet maybe tomorrow with the Formula boinc sprint challenge. You need to install a file in the boinc directory. Check ☑ that link 🔗 for the explanation and to download the file. Hopefully it works again after installing that file.

https://boinc.berkeley.edu/forum_thread.php?id=14422


Go here and wait for the link to say Download then click on it and it will be stored in your usual downloaded files folder and then double click it to run it and things should be mostly back to normal again. Some people say to exit and then restart Boinc, and I did as Boinc needs to read the file to act on it and it does that at startup. https://drive.google.com/file/d/1-zirSeFwap21lRABRLD6k_nlOHlXRLFe/view

Profile Brian Uitti
   
Avatar
Send message
Joined: 27 Jan 11
Posts: 13
Credit: 195,583
RAC: 85
Total hours: 390,698
Message 8433 - Posted: 9 Oct 2021, 2:32:52 UTC - in response to Message 8432.

From David Anderson's post:

Recently, the Windows BOINC client stopped being able to communicate with some projects and with Science United. This is because of an expired entry in a file called the "certificate authority bundle".

(found at: https://boinc.berkeley.edu/ca-bundle.crt

To fix this problem, download a new version of the file and put it in the

C:/Program Files/BOINC

directory.

This is a temporary fix. We hope to release a new version of the client that won't have this problem in the future.

Profile Brian Uitti
   
Avatar
Send message
Joined: 27 Jan 11
Posts: 13
Credit: 195,583
RAC: 85
Total hours: 390,698
Message 8434 - Posted: 9 Oct 2021, 2:51:27 UTC - in response to Message 8433.

... and of course, that breaks .... SRBase: invalid certificate from BOINC clients

someone will eventually fix this too.

1 · 2 · Next
Post to thread

Message boards : Number crunching : can't retrieve WU


Home | My Account | Message Boards | Results


Copyright © 2022 Sebastien