Missing hours

log in

Advanced search

Message boards : Number crunching : Missing hours

Previous · 1 . . . 4 · 5 · 6 · 7
Author Message
WezH
   
Send message
Joined: 8 Oct 12
Posts: 22
Credit: 1,238,061
RAC: 1,044
Total hours: 2,560,920
Message 8530 - Posted: 4 Nov 2021, 20:16:09 UTC
Last modified: 4 Nov 2021, 20:16:39 UTC

Yep, something is broken, no hours updating.

One project should be over 1000 hours / daily, currently 373 hours / daily.

One task has been pending for 1day 20hours.

Profile STE\/E
           
Avatar
Send message
Joined: 28 Mar 10
Posts: 576
Credit: 3,655,934
RAC: 238
Total hours: 18,625,327
Message 8531 - Posted: 4 Nov 2021, 21:47:58 UTC

Yup, I just realized none of my Hr's are updating, dead in the water right now ...

Profile [SG-FC] dingdong
     
Send message
Joined: 14 Apr 10
Posts: 15
Credit: 1,752,902
RAC: 479
Total hours: 3,897,766
Message 8532 - Posted: 4 Nov 2021, 21:54:38 UTC - in response to Message 8531.

The hours of the androids are ok, but are coming later as normal. The windows crunchers are getting credits, but no hours. All wuprop tasks are guilty, no errors.

CFJH
 
Send message
Joined: 9 Apr 20
Posts: 9
Credit: 162,919
RAC: 135
Total hours: 771,637
Message 8533 - Posted: 4 Nov 2021, 22:24:07 UTC

Hi,
I've the same problem.
Currently running WCG (sub-project MCM) and on one PC additional Einstein on GPU.

No one hour is counted on all running PCs, "Last day (hours)" on all projects is 0 :-(

Jürgen

Werinbert
     
Send message
Joined: 9 May 13
Posts: 89
Credit: 589,106
RAC: 287
Total hours: 1,799,789
Message 8534 - Posted: 4 Nov 2021, 22:37:32 UTC

Server status page showing tasks "Not analysed" as growing. Mainly v4. So I think the program to do the analyzing is offline or broken.
____________

Paul
   
Send message
Joined: 9 Feb 14
Posts: 15
Credit: 1,014,111
RAC: 239
Total hours: 1,295,672
Message 8535 - Posted: 4 Nov 2021, 23:03:40 UTC - in response to Message 8534.

Having just looked at the server status page it shows credit program not running.

Paul.

Dr Who Fan
     
Avatar
Send message
Joined: 29 Jul 11
Posts: 249
Credit: 957,143
RAC: 395
Total hours: 1,332,504
Message 8536 - Posted: 5 Nov 2021, 0:09:33 UTC

Some one must of kicked the analyzer & credit granting for the iThena apps.
Up until abou 45 minutes ago I had no hours granted for last 24 hours on the NCI PERF tasks, now it appears I got all the backlogged hours credited.
____________

mmonnin
     
Send message
Joined: 22 Aug 16
Posts: 370
Credit: 1,621,320
RAC: 712
Total hours: 7,143,746
Message 8537 - Posted: 5 Nov 2021, 0:23:14 UTC - in response to Message 8536.

Some one must of kicked the analyzer & credit granting for the iThena apps.
Up until abou 45 minutes ago I had no hours granted for last 24 hours on the NCI PERF tasks, now it appears I got all the backlogged hours credited.


This is how it looked yesterday at the time of my post here:
http://wuprop.boinc-af.org/forum_thread.php?id=366&postid=8513
iThena renamed and all hours shown in last 24hr.

There is some additional hours on top of of how it was yesterday. I'd guess there was a db restore plus hours since iThena was renamed. I'm showing hours in last 24hr that were not done in last 24hr. More like last 2+ days.

Dirk Broer
       
Avatar
Send message
Joined: 3 Nov 10
Posts: 90
Credit: 2,501,978
RAC: 1,188
Total hours: 6,551,220
Message 8538 - Posted: 5 Nov 2021, 2:51:54 UTC - in response to Message 3371.

Since yesterday the hours from the project TN-Grid are missing. The project is still running, but the hours are always listed as "0.00". Other crunchers have the same. I stopped this project until the hours are listed again.


Pretty much all my apps now show "0.00" over the last 24 hours.....What's going on?
____________

WezH
   
Send message
Joined: 8 Oct 12
Posts: 22
Credit: 1,238,061
RAC: 1,044
Total hours: 2,560,920
Message 8539 - Posted: 5 Nov 2021, 4:42:31 UTC
Last modified: 5 Nov 2021, 5:05:39 UTC

Only Android ver 5 wu:s are counted currently, and SSP did show that there was over 14000 ver 4 wu's which were Not analysed... then they just suddenly disappeared to zero.

EDIT: 20min later Not analyzed jumped to 15545

Profile Saenger
   
Avatar
Send message
Joined: 28 Mar 10
Posts: 75
Credit: 411,164
RAC: 59
Total hours: 715,518
Message 8540 - Posted: 5 Nov 2021, 5:35:13 UTC - in response to Message 8538.

Pretty much all my apps now show "0.00" over the last 24 hours.....What's going on?

That's what I wanted to ask as well.
Despite everything running fine, and getting credits for my WU-Prop-WUs, no hours are added to my projects.
____________
Grüße vom Sänger

Profile STE\/E
           
Avatar
Send message
Joined: 28 Mar 10
Posts: 576
Credit: 3,655,934
RAC: 238
Total hours: 18,625,327
Message 8541 - Posted: 5 Nov 2021, 9:30:46 UTC
Last modified: 5 Nov 2021, 9:38:55 UTC

My Hours showed up over night so maybe the problem is fixed ...

PS: I take that back, the Hours for the iThena Graph Wu's showed up but I'm not sure about the other projects I'm running. I know more when some of the WUProp Wu's report in a few Hr's.

Werinbert
     
Send message
Joined: 9 May 13
Posts: 89
Credit: 589,106
RAC: 287
Total hours: 1,799,789
Message 8542 - Posted: 5 Nov 2021, 10:12:21 UTC
Last modified: 5 Nov 2021, 10:12:58 UTC

I think there was some data loss. I know I am missing hours from SRBase long 3. I checked the activity data and I noticed that the dates jumped from 11/3 4:47 PM to 11/5 1:43 AM (PDT). That is over a day gap in the data records. Hopefully it will be recovered.
____________

Profile Pooh Bear 27
 
Avatar
Send message
Joined: 22 Jan 13
Posts: 106
Credit: 768,753
RAC: 37
Total hours: 1,662,197
Message 8543 - Posted: 5 Nov 2021, 12:14:55 UTC

Same pending unit I have since 3-Nov. It is nice the glitch yesterday cleared, but there seems to be a miss when they did whatever fix they did and this task being stuck. Server page shows none waiting. Yet http://wuprop.boinc-af.org/workunit.php?wuid=100722243 sits in pending status.
____________

My movie https://vimeo.com/manage/videos/502242

WezH
   
Send message
Joined: 8 Oct 12
Posts: 22
Credit: 1,238,061
RAC: 1,044
Total hours: 2,560,920
Message 8548 - Posted: 6 Nov 2021, 9:05:35 UTC - in response to Message 8542.
Last modified: 6 Nov 2021, 9:06:11 UTC

I think there was some data loss. I know I am missing hours from SRBase long 3. I checked the activity data and I noticed that the dates jumped from 11/3 4:47 PM to 11/5 1:43 AM (PDT). That is over a day gap in the data records. Hopefully it will be recovered.


I think that there was somekind data recovery done, because "View last 24hours activity hosts" shows ALL of my machines and ALL of my projects and ALL of my hours, even old retired ones.

mmonnin
     
Send message
Joined: 22 Aug 16
Posts: 370
Credit: 1,621,320
RAC: 712
Total hours: 7,143,746
Message 8549 - Posted: 6 Nov 2021, 11:53:03 UTC

Haha yeah. I mentioned a db restore. Showing all hours ever makes that seem like more sense.

Hours seem to be adding up ok now.

Previous · 1 . . . 4 · 5 · 6 · 7
Post to thread

Message boards : Number crunching : Missing hours


Home | My Account | Message Boards | Results


Copyright © 2022 Sebastien